(reading time: 1 minute)
First time user? I recommend using the EXE installer, as it installs Synth1 Librarian and its prerequisites.

Synth1 Librarian v2018.1224 (bug fix release):

Synth1 Librarian v2018.909:

Synth1 Librarian v2018.618 (micro fix for single-core machines):

Synth1 Librarian v2018.518 (bug fix release):

Synth1 Librarian v2018.422:

Synth1 Librarian v2018.126:

Synth1 Librarian v2018.114:

Synth1 Librarian v2018.107:

Synth1 Librarian v2018.103:

Synth1 Librarian prerequisites (install these if the plugin fails to start):

24482 visits.